Spécifications techniques de GlobalMeet

Lancez notre programme d’analyse de votre système pour bénéficier de l’expérience de Webconférence GlobalMeet la plus optimisée.

Lancer l’analyse de votre système

GlobalMeet sur un ordinateur

Processeur

Intel ou AMD 1,8 GHz ou supérieur (2,3 GHz ou supérieur recommandé)

RAM

2 Go minimum

Système d'exploitation

Windows 7 à 10

Mac OS X 10.9 ou supérieur

Navigateur
Microsoft Edge, Internet Explorer 9 et supérieur Mozilla Firefox 38 ou supérieur Chrome 44 ou supérieur Apple Safari 7 ou supérieur (macOS uniquement)
Flash

17 ou supérieur

Autre

JavaScript® et cookies activés.

Barre d’outils d'Outlook
Microsoft Outlook (Windows uniquement) .NET 4.5.2 ou version supérieure Outlook 2010 SP1 ou supérieur, 32 bits uniquement Outlook 2013, 32 bits ou 64 bits Outlook 2016, 32 bits ou 64 bits

GlobalMeet sur un appareil mobile

Mobile AppOS Versions Supported Devices
GlobalMeet pour Android Versions d'Android 4.0.3 et ultérieures (Ice Cream Sandwich, Jelly Bean, KitKat, Lollipop, Marshmallow et Nougat). Smartphones Android uniquement. Les tablettes Android ne sont pas prises en charge.
GlobalMeet pour BlackBerry Appareils BlackBerry fonctionnant sous v5.0, 6 OS et 7 OS La plupart des smartphones BlackBerry fonctionnant sous les versions d'OS prises en charge
GlobalMeet pour iPhone (audioconférences) iOS 8, iOS 9 et iOS 10 Appareils iPhone et iPod Touch fonctionnant sous iOS 8 ou version ultérieure
GlobalMeet Web & Audio (conférences Web et audio) iOS 9 et iOS 10 Appareils iPad, iPhone et iPod Touch fonctionnant sous iOS 9 ou version ultérieure
fr.pgi.comfr.pgi.com